ERROR/BUG in the version 2.2 (httprequest)

I have numerous HttpRequests in my App.
Since the new Version NO HttpRequest is working (post and get)… But it works properly in older versions.
I am using version 2.2.0124
Please may you see whats happening…
I created a simple file to show the request of the link:
I am now unable to code my App.

flip erro
flip http error.pma (5.4 KB)

Yes it’s a bug. Http widgets placed on the Navigation layer do not work. Thank you for reporting!

You need to move Http widget to any page.

Will fixed in the next version.

Hey @Michael.

All my Http Requests are inside a page, and not in the Navigation…
And they still dont work.

Any idea when it will be fixed?

flip http error.pma (5.4 KB) flip erro 1 flip erro 2

  1. Try to increase the timeout:

  2. Also fix the argument on Http error

Followed all yor tips, but still not working.
It seems a total bug…
flip erro 3 flip erro 4

Could you check Windows Defender Firewall settings or disable it and try again.

Hey Michael Check the images:
Yes all FireWall are desabled. @Michael

flipnotworking flipworking

I need a log data to find the problem. Could you do the following:

  1. Download and install this debug version
  2. Remove Flipabit.log file if it is exists in the C:\Users\USERNAME\AppData\Roaming\Flipabit\Flipabit\log folder.
  3. Run Flipabit Debug
  4. Open this project http_check.pma (5.6 KB)
  5. Click go button, wait for 30 seconds
  6. Close Flipabit Debug
  7. Upload here the Flipabit.log file

Ok I will do @Michael .
but were you able to run a http requet using the version 2.2? Or its only with me?

On my side it’s working

I tried in all my computers… I use the version for Windows. :roll_eyes:

@Michael The File here is and the Forum does not allow this file to be uploaded only images and pma.

But here is the Debug Screen whith the httprequest working properly…

And here is the preview Screen whith the httprequest Not working…

flip debug1 flip debug2

Here is the link to Download the flipabit log file

I dont know if this log serves, because in the Debug Software the Http request is working.
Only not workin when 1)run the app 2) export the App 3)When using Flipabit 2.2

Now I can see it. Will be fixed in a day. Thank you for reporting.

Thank u @Michael. Please let us Know when it will be fixed.

Here is the fixed version:

Nice. Its working. Thanks.

Back to Flipabit >
Copyright © 2018. Flipabit Team. All rights reserved.